I am completing the DIY-openWrt instructions at [daviddarts.com]
I have everything done through step 9 but at step ten when i command vi /etc/config/network my file does not look like it is supposed to. This is what I get:
root@OpenWrt:~# vi /etc/config/network
config interface 'loopback'
option ifname 'lo'
option proto 'static'
option ipaddr '127.0.0.1'
option netmask '255.0.0.0'
config interface 'lan'
option ifname 'eth0'
option type 'bridge'
option proto 'static'
option ipaddr '192.168.1.1'
option netmask '255.255.255.0'
~
~
~
~
~
~
~
~
~
- /etc/config/network 1/14 7%
So I am missing some lines at the bottom and option ipaddr '192.168.2.111' is 192.168.1.1. I dont know what to do from here.
I have everything done through step 9 but at step ten when i command vi /etc/config/network my file does not look like it is supposed to. This is what I get:
root@OpenWrt:~# vi /etc/config/network
config interface 'loopback'
option ifname 'lo'
option proto 'static'
option ipaddr '127.0.0.1'
option netmask '255.0.0.0'
config interface 'lan'
option ifname 'eth0'
option type 'bridge'
option proto 'static'
option ipaddr '192.168.1.1'
option netmask '255.255.255.0'
~
~
~
~
~
~
~
~
~
- /etc/config/network 1/14 7%
So I am missing some lines at the bottom and option ipaddr '192.168.2.111' is 192.168.1.1. I dont know what to do from here.