That's the output :
root@OpenWrt:~# mount
rootfs on / type rootfs (rw)
/dev/root on /rom type squashfs (ro,relatime)
proc on /proc type proc (rw,noatime)
sysfs on /sys type sysfs (rw,noatime)
tmpfs on /tmp type tmpfs (rw,nosuid,nodev,noatime)
tmpfs on /dev type tmpfs (rw,noatime,size=512k,mode=755)
devpts on /dev/pts type devpts (rw,noatime,mode=600)
/dev/mtdblock3 on /overlay type jffs2 (rw,noatime)
overlayfs:/overlay on / type overlayfs (rw,relatime,lowerdir=/,upperdir=/overlay )
debugfs on /sys/kernel/debug type debugfs (rw,relatime)
/dev/sda5 on /mnt/sda5 type vfat (rw,relatime,fmask=0022,dmask=0022,codepage=cp4 37,iocharset=iso8859-1,shortname=mixed,errors=remount-ro)
none on /proc/bus/usb type usbfs (rw,relatime)
root@OpenWrt:~# ls -la /mnt/
drwxr-xr-x 1 root root 0 Jan 1 00:00 .
drwxr-xr-x 1 root root 0 Jan 1 00:00 ..
drwxr-xr-x 3 root root 32768 Jan 1 00:00 sda5
root@OpenWrt:~# ls -la /mnt/usb
ls: /mnt/usb: No such file or directory
root@OpenWrt:~# ls -la /mnt/usb/PirateBox
ls: /mnt/usb/PirateBox: No such file or directory
root@OpenWrt:~# ls -la /mnt/usb/install
ls: /mnt/usb/install: No such file or directory
root@OpenWrt:~# ls -la /opt/piratebox
ls: /opt/piratebox: No such file or directory
root@OpenWrt:~# ls -la /opt/piratebox/www
ls: /opt/piratebox/www: No such file or directory
root@OpenWrt:~# cat /etc/pbx_custom_image
PBX_auto_Image_2.2
root@OpenWrt:~# cat /etc/openwrt_release
DISTRIB_ID="OpenWrt_backports"
DISTRIB_RELEASE="12.09.2"
DISTRIB_REVISION="r42647"
DISTRIB_CODENAME="attitude_adjustment"
DISTRIB_TARGET="ar71xx/generic"
DISTRIB_DESCRIPTION="OpenWrt_backports Attitude Adjustment 12.09.2"
DISTRIB_BACKPORT="V0.2.1"
root@OpenWrt:~# cat /opt/piratebox/version
cat: can't open '/opt/piratebox/version': No such file or directory
root@OpenWrt:~# cat /opt/piratebox/tmp/error.log
cat: can't open '/opt/piratebox/tmp/error.log': No such file or directory
root@OpenWrt:~# cat /opt/piratebox/tmp/break.log
cat: can't open '/opt/piratebox/tmp/break.log': No such file or directory
root@OpenWrt:~# cat /etc/config/network
config interface 'loopback'
option ifname 'lo'
option proto 'static'
option ipaddr '127.0.0.1'
option netmask '255.0.0.0'
config globals 'globals'
option ula_prefix 'fd6e:0f15:6ceb::/48'
config interface 'lan'
option ifname 'eth1'
option force_link '1'
option type 'bridge'
option proto 'static'
option ipaddr '192.168.1.1'
option netmask '255.255.255.0'
option ip6assign '60'
config interface 'wan'
option ifname 'eth0'
option proto 'dhcp'
config interface 'wan6'
option ifname '@wan'
option proto 'dhcpv6'
config switch
option name 'switch0'
option reset '1'
option enable_vlan '1'
config switch_vlan
option device 'switch0'
option vlan '1'
option ports '0 1 2 3 4'
config switch_vlan
option device 'switch0'
option vlan '2'
option ports '5 6'
root@OpenWrt:~# cat /etc/config/wireless
config wifi-device 'radio0'
option type 'mac80211'
option channel '11'
option hwmode '11g'
option path 'platform/qca955x_wmac'
option htmode 'HT20'
config wifi-iface
option device 'radio0'
option network 'lan'
option mode 'ap'
option ssid 'OpenWrt'
option encryption 'none'
root@OpenWrt:~# dmesg | tail -n 20
[ 31.170000] cfg80211: (57240000 KHz - 63720000 KHz @ 2160000 KHz), (N/A, 4000 mBm), (N/A)
[ 31.430000] loop: module loaded
[ 31.470000] ip_tables: (C) 2000-2006 Netfilter Core Team
[ 31.570000] nf_conntrack version 0.5.0 (963 buckets, 3852 max)
[ 31.710000] ip6_tables: (C) 2000-2006 Netfilter Core Team
[ 31.890000] batman_adv: B.A.T.M.A.N. advanced 2013.4.0 (compatibility version 14) loaded
[ 34.840000] eth1: link up (1000Mbps/Full duplex)
[ 34.850000] device eth1 entered promiscuous mode
[ 34.860000] br-lan: port 1(eth1) entered forwarding state
[ 34.860000] br-lan: port 1(eth1) entered forwarding state
[ 34.880000] ADDRCONF(NETDEV_UP): eth0: link is not ready
[ 36.840000] eth0: link up (1000Mbps/Full duplex)
[ 36.840000] ADDRCONF(NETDEV_CHANGE): eth0: link becomes ready
[ 36.860000] br-lan: port 1(eth1) entered forwarding state
[ 41.770000] ADDRCONF(NETDEV_UP): wlan0: link is not ready
[ 41.780000] device wlan0 entered promiscuous mode
[ 41.800000] br-lan: port 2(wlan0) entered forwarding state
[ 41.810000] br-lan: port 2(wlan0) entered forwarding state
[ 41.810000] ADDRCONF(NETDEV_CHANGE): wlan0: link becomes ready
[ 43.810000] br-lan: port 2(wlan0) entered forwarding state
root@OpenWrt:~# dmesg | grep sda
[ 12.070000] sd 0:0:0:0: [sda] 122915328 512-byte logical blocks: (62.9 GB/58.6 GiB)
[ 12.070000] sd 0:0:0:0: [sda] Write Protect is off
[ 12.080000] sd 0:0:0:0: [sda] Mode Sense: 23 00 00 00
[ 12.080000] sd 0:0:0:0: [sda] No Caching mode page present
[ 12.090000] sd 0:0:0:0: [sda] Assuming drive cache: write through
[ 12.100000] sd 0:0:0:0: [sda] No Caching mode page present
[ 12.100000] sd 0:0:0:0: [sda] Assuming drive cache: write through
[ 12.130000] sda: sda1 < sda5 >
[ 12.140000] sd 0:0:0:0: [sda] No Caching mode page present
[ 12.140000] sd 0:0:0:0: [sda] Assuming drive cache: write through
[ 12.150000] sd 0:0:0:0: [sda] Attached SCSI removable disk
root@OpenWrt:~# ls /dev/sd*
/dev/sda /dev/sda1 /dev/sda5
root@OpenWrt:~# ps
PID USER VSZ STAT COMMAND
1 root 1504 S init
2 root 0 SW [kthreadd]
3 root 0 SW [ksoftirqd/0]
5 root 0 SW [kworker/u:0]
6 root 0 SW< [khelper]
7 root 0 SW [kworker/u:1]
65 root 0 SW [sync_supers]
67 root 0 SW [bdi-default]
69 root 0 SW< [kblockd]
98 root 0 SW [kswapd0]
146 root 0 SW [fsnotify_mark]
176 root 0 SW< [ath79-spi]
187 root 0 SW [mtdblock0]
192 root 0 SW [mtdblock1]
197 root 0 SW [mtdblock2]
202 root 0 SW [mtdblock3]
207 root 0 SW [mtdblock4]
212 root 0 SW [mtdblock5]
282 root 0 SW [kworker/0:1]
491 root 0 SWN [jffs2_gcd_mtd3]
521 root 0 SW [khubd]
530 root 0 SW [scsi_eh_0]
531 root 0 SW [usb-storage]
532 root 0 SW [kworker/0:3]
552 root 1504 S init
586 root 0 SW< [cfg80211]
661 root 0 SW< [bat_events]
687 root 1508 S /sbin/syslogd -C16
689 root 1488 S /sbin/klogd
691 root 880 S /sbin/hotplug2 --override --persistent --set-rules-file /etc/hotplug2.rules --set-coldp
699 root 876 S /sbin/ubusd
734 root 1480 S /sbin/netifd
775 root 1500 S udhcpc -p /var/run/udhcpc-eth0.pid -s /lib/netifd/dhcp.script -f -t 0 -i eth0 -C
1318 root 1500 S /sbin/watchdog -t 5 /dev/watchdog
1319 root 1640 S hostapd -P /var/run/wifi-phy0.pid -B /var/run/hostapd-phy0.conf
1417 root 1152 S /usr/sbin/dropbear -P /var/run/dropbear.1.pid -p 22
1459 nobody 956 S /usr/sbin/dnsmasq -C /var/etc/dnsmasq.conf
1472 root 1500 S /usr/sbin/ntpd -n -p 0.openwrt.pool.ntp.org -p 1.openwrt.pool.ntp.org -p 2.openwrt.pool
1477 root 0 SW [kworker/0:2]
1505 root 1220 R /usr/sbin/dropbear -P /var/run/dropbear.1.pid -p 22
1506 root 0 SW [kworker/0:0]
1507 root 1504 S -ash
1531 root 1496 R ps
root@OpenWrt:~# cat /mnt/usb/install.log
cat: can't open '/mnt/usb/install.log': No such file or directory
root@OpenWrt:~#
root@OpenWrt:~# mount
rootfs on / type rootfs (rw)
/dev/root on /rom type squashfs (ro,relatime)
proc on /proc type proc (rw,noatime)
sysfs on /sys type sysfs (rw,noatime)
tmpfs on /tmp type tmpfs (rw,nosuid,nodev,noatime)
tmpfs on /dev type tmpfs (rw,noatime,size=512k,mode=755)
devpts on /dev/pts type devpts (rw,noatime,mode=600)
/dev/mtdblock3 on /overlay type jffs2 (rw,noatime)
overlayfs:/overlay on / type overlayfs (rw,relatime,lowerdir=/,upperdir=/overlay )
debugfs on /sys/kernel/debug type debugfs (rw,relatime)
/dev/sda5 on /mnt/sda5 type vfat (rw,relatime,fmask=0022,dmask=0022,codepage=cp4 37,iocharset=iso8859-1,shortname=mixed,errors=remount-ro)
none on /proc/bus/usb type usbfs (rw,relatime)
root@OpenWrt:~# ls -la /mnt/
drwxr-xr-x 1 root root 0 Jan 1 00:00 .
drwxr-xr-x 1 root root 0 Jan 1 00:00 ..
drwxr-xr-x 3 root root 32768 Jan 1 00:00 sda5
root@OpenWrt:~# ls -la /mnt/usb
ls: /mnt/usb: No such file or directory
root@OpenWrt:~# ls -la /mnt/usb/PirateBox
ls: /mnt/usb/PirateBox: No such file or directory
root@OpenWrt:~# ls -la /mnt/usb/install
ls: /mnt/usb/install: No such file or directory
root@OpenWrt:~# ls -la /opt/piratebox
ls: /opt/piratebox: No such file or directory
root@OpenWrt:~# ls -la /opt/piratebox/www
ls: /opt/piratebox/www: No such file or directory
root@OpenWrt:~# cat /etc/pbx_custom_image
PBX_auto_Image_2.2
root@OpenWrt:~# cat /etc/openwrt_release
DISTRIB_ID="OpenWrt_backports"
DISTRIB_RELEASE="12.09.2"
DISTRIB_REVISION="r42647"
DISTRIB_CODENAME="attitude_adjustment"
DISTRIB_TARGET="ar71xx/generic"
DISTRIB_DESCRIPTION="OpenWrt_backports Attitude Adjustment 12.09.2"
DISTRIB_BACKPORT="V0.2.1"
root@OpenWrt:~# cat /opt/piratebox/version
cat: can't open '/opt/piratebox/version': No such file or directory
root@OpenWrt:~# cat /opt/piratebox/tmp/error.log
cat: can't open '/opt/piratebox/tmp/error.log': No such file or directory
root@OpenWrt:~# cat /opt/piratebox/tmp/break.log
cat: can't open '/opt/piratebox/tmp/break.log': No such file or directory
root@OpenWrt:~# cat /etc/config/network
config interface 'loopback'
option ifname 'lo'
option proto 'static'
option ipaddr '127.0.0.1'
option netmask '255.0.0.0'
config globals 'globals'
option ula_prefix 'fd6e:0f15:6ceb::/48'
config interface 'lan'
option ifname 'eth1'
option force_link '1'
option type 'bridge'
option proto 'static'
option ipaddr '192.168.1.1'
option netmask '255.255.255.0'
option ip6assign '60'
config interface 'wan'
option ifname 'eth0'
option proto 'dhcp'
config interface 'wan6'
option ifname '@wan'
option proto 'dhcpv6'
config switch
option name 'switch0'
option reset '1'
option enable_vlan '1'
config switch_vlan
option device 'switch0'
option vlan '1'
option ports '0 1 2 3 4'
config switch_vlan
option device 'switch0'
option vlan '2'
option ports '5 6'
root@OpenWrt:~# cat /etc/config/wireless
config wifi-device 'radio0'
option type 'mac80211'
option channel '11'
option hwmode '11g'
option path 'platform/qca955x_wmac'
option htmode 'HT20'
config wifi-iface
option device 'radio0'
option network 'lan'
option mode 'ap'
option ssid 'OpenWrt'
option encryption 'none'
root@OpenWrt:~# dmesg | tail -n 20
[ 31.170000] cfg80211: (57240000 KHz - 63720000 KHz @ 2160000 KHz), (N/A, 4000 mBm), (N/A)
[ 31.430000] loop: module loaded
[ 31.470000] ip_tables: (C) 2000-2006 Netfilter Core Team
[ 31.570000] nf_conntrack version 0.5.0 (963 buckets, 3852 max)
[ 31.710000] ip6_tables: (C) 2000-2006 Netfilter Core Team
[ 31.890000] batman_adv: B.A.T.M.A.N. advanced 2013.4.0 (compatibility version 14) loaded
[ 34.840000] eth1: link up (1000Mbps/Full duplex)
[ 34.850000] device eth1 entered promiscuous mode
[ 34.860000] br-lan: port 1(eth1) entered forwarding state
[ 34.860000] br-lan: port 1(eth1) entered forwarding state
[ 34.880000] ADDRCONF(NETDEV_UP): eth0: link is not ready
[ 36.840000] eth0: link up (1000Mbps/Full duplex)
[ 36.840000] ADDRCONF(NETDEV_CHANGE): eth0: link becomes ready
[ 36.860000] br-lan: port 1(eth1) entered forwarding state
[ 41.770000] ADDRCONF(NETDEV_UP): wlan0: link is not ready
[ 41.780000] device wlan0 entered promiscuous mode
[ 41.800000] br-lan: port 2(wlan0) entered forwarding state
[ 41.810000] br-lan: port 2(wlan0) entered forwarding state
[ 41.810000] ADDRCONF(NETDEV_CHANGE): wlan0: link becomes ready
[ 43.810000] br-lan: port 2(wlan0) entered forwarding state
root@OpenWrt:~# dmesg | grep sda
[ 12.070000] sd 0:0:0:0: [sda] 122915328 512-byte logical blocks: (62.9 GB/58.6 GiB)
[ 12.070000] sd 0:0:0:0: [sda] Write Protect is off
[ 12.080000] sd 0:0:0:0: [sda] Mode Sense: 23 00 00 00
[ 12.080000] sd 0:0:0:0: [sda] No Caching mode page present
[ 12.090000] sd 0:0:0:0: [sda] Assuming drive cache: write through
[ 12.100000] sd 0:0:0:0: [sda] No Caching mode page present
[ 12.100000] sd 0:0:0:0: [sda] Assuming drive cache: write through
[ 12.130000] sda: sda1 < sda5 >
[ 12.140000] sd 0:0:0:0: [sda] No Caching mode page present
[ 12.140000] sd 0:0:0:0: [sda] Assuming drive cache: write through
[ 12.150000] sd 0:0:0:0: [sda] Attached SCSI removable disk
root@OpenWrt:~# ls /dev/sd*
/dev/sda /dev/sda1 /dev/sda5
root@OpenWrt:~# ps
PID USER VSZ STAT COMMAND
1 root 1504 S init
2 root 0 SW [kthreadd]
3 root 0 SW [ksoftirqd/0]
5 root 0 SW [kworker/u:0]
6 root 0 SW< [khelper]
7 root 0 SW [kworker/u:1]
65 root 0 SW [sync_supers]
67 root 0 SW [bdi-default]
69 root 0 SW< [kblockd]
98 root 0 SW [kswapd0]
146 root 0 SW [fsnotify_mark]
176 root 0 SW< [ath79-spi]
187 root 0 SW [mtdblock0]
192 root 0 SW [mtdblock1]
197 root 0 SW [mtdblock2]
202 root 0 SW [mtdblock3]
207 root 0 SW [mtdblock4]
212 root 0 SW [mtdblock5]
282 root 0 SW [kworker/0:1]
491 root 0 SWN [jffs2_gcd_mtd3]
521 root 0 SW [khubd]
530 root 0 SW [scsi_eh_0]
531 root 0 SW [usb-storage]
532 root 0 SW [kworker/0:3]
552 root 1504 S init
586 root 0 SW< [cfg80211]
661 root 0 SW< [bat_events]
687 root 1508 S /sbin/syslogd -C16
689 root 1488 S /sbin/klogd
691 root 880 S /sbin/hotplug2 --override --persistent --set-rules-file /etc/hotplug2.rules --set-coldp
699 root 876 S /sbin/ubusd
734 root 1480 S /sbin/netifd
775 root 1500 S udhcpc -p /var/run/udhcpc-eth0.pid -s /lib/netifd/dhcp.script -f -t 0 -i eth0 -C
1318 root 1500 S /sbin/watchdog -t 5 /dev/watchdog
1319 root 1640 S hostapd -P /var/run/wifi-phy0.pid -B /var/run/hostapd-phy0.conf
1417 root 1152 S /usr/sbin/dropbear -P /var/run/dropbear.1.pid -p 22
1459 nobody 956 S /usr/sbin/dnsmasq -C /var/etc/dnsmasq.conf
1472 root 1500 S /usr/sbin/ntpd -n -p 0.openwrt.pool.ntp.org -p 1.openwrt.pool.ntp.org -p 2.openwrt.pool
1477 root 0 SW [kworker/0:2]
1505 root 1220 R /usr/sbin/dropbear -P /var/run/dropbear.1.pid -p 22
1506 root 0 SW [kworker/0:0]
1507 root 1504 S -ash
1531 root 1496 R ps
root@OpenWrt:~# cat /mnt/usb/install.log
cat: can't open '/mnt/usb/install.log': No such file or directory
root@OpenWrt:~#